RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator

Information

Software Type Plugin
Software Slug feedzy-rss-feeds (view on wordpress.org)
Software Status Active
Software Author themeisle
Software Website themeisle.com
Software Downloads 2,269,024
Software Active Installs 50,000
Software Record Last Updated June 25, 2024

10 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator <= 4.4.7 - Authenticated(Contributor+) Blind Server-Side Request Forgery (SSRF) Patched CVE-2023-6805 6.4 Colin Xu April 16, 2024
RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator <= 4.3.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Error Message Patched CVE-2023-6877 6.4 Colin Xu April 6, 2024
RSS Aggregator by Feedzy <= 4.4.2 - Missing Authorization to Arbitrary Page Creation and Publication Patched CVE-2024-1318 6.5 Lucio Sá February 9, 2024
RSS Aggregator by Feedzy <= 4.4.2 - Authenticated(Contributor+) SQL Injection Patched CVE-2024-1317 8.8 Lucio Sá February 9, 2024
RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator <= 4.4.1 - Missing Authorization Patched CVE-2024-1092 4.3 Muhammad Daffa February 2, 2024
ThemeIsle SDK <= Various Versions - Missing Authorization Patched CVE-2024-1047 5.3 Francesco Carlucci February 1, 2024
RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator <= 4.3.2 - Missing Authorization Patched CVE-2023-6798 5.4 Colin Xu January 5, 2024
RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator <= 4.3.2 - Authenticated (Author+) Stored Cross-Site Scripting Patched CVE-2023-6801 6.4 Colin Xu January 5, 2024
RSS Aggregator by Feedzy <= 4.1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2022-4667 6.4 István Márton January 4, 2023
RSS Aggregator by Feedzy <= 3.4.2 - Cross-Site Request Forgery Bypass Patched CVE-2020-36758 4.3 Jerome Bruandet September 16, 2020

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation