Funnelforms Free <= 3.3.9 - Unauthenticated Stored Cross-Site Scripting

6.5
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2023-4950
CVSS 6.5 (Medium)
Publicly Published September 18, 2023
Last Updated January 22, 2024
Researcher Malek Althubiany

Description

The Funnelforms Free plugin for WordPress is vulnerable to Stored Cross-Site Scripting via form submission answers in versions up to, and including, 3.3.9 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

References

Share

1 affected software package

Software Type Plugin
Software Slug funnelforms-free (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.4, or a newer patched version
Affected Version
  • < 3.4
Patched Version
  • 3.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation