FV Flowplayer Video Player <= 7.3.13.727 - Unauthenticated Stored Cross-Site Scripting

6.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2019-14799
CVSS 6.1 (Medium)
Publicly Published May 20, 2019
Last Updated January 30, 2023
Researcher WebARX Security - WebARX Security

Description

The FV Flowplayer Video Player plugin before 7.3.14.727 for WordPress allows email subscription XSS.

References

Share

1 affected software package

Software Type Plugin
Software Slug fv-wordpress-flowplayer (view on wordpress.org)
Patched? Yes
Remediation Update to version 7.3.14.727, or a newer patched version
Affected Version
  • <= 7.3.13.727
Patched Version
  • 7.3.14.727

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation