Ghost <= 0.5.5 - Missing Authorization Checks

Missing Authorization
CVE CVE-2016-10983
CVSS 7.5 (High)
Publicly Published April 28, 2016
Last Updated February 3, 2023
Researcher Josh Brody


The Ghost plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the wp-admin/tools.php?ghostexport=true functionality in versions up to 0.5.6. This makes it possible for unauthenticated attackers to download exports of data that may contain sensitive information.



Vulnerability Details for Ghost

Software Type Plugin
Software Slug ghost (view on
Patched? Yes
Remediation Update to version 0.5.6, or a newer patched version
Affected Version
  • <= 0.5.5
Patched Version
  • 0.5.6

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.