Gravityforms <= 2.4.8 - Information Exposure

Information Exposure
CVE CVE-2020-13764
CVSS 7.5 (High)
Publicly Published May 8, 2019
Last Updated January 22, 2024


common.php in the Gravity Forms plugin before 2.4.9 for WordPress can leak hashed passwords because user_pass is not considered a special case for a $current_user->get($property) call.



Vulnerability Details for Gravity Forms

Software Type Plugin
Software Slug gravityforms
Patched? Yes
Remediation Update to version 2.4.9, or a newer patched version
Affected Version
  • <= 2.4.8
Patched Version
  • 2.4.9

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.