iframe

Information

Software Type Plugin
Software Slug iframe (view on wordpress.org)
Software Status Active
Software Author webvitaly
Software Website wordpress.org
Software Downloads 1,688,068
Software Active Installs 90,000
Software Record Last Updated June 15, 2024

7 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
iframe <= 5.0 - Authenticated(Contributor+) Stored Cross-Site Scripting via shortcode Patched CVE-2023-6844 5.0 Webbernaut May 22, 2024
iframe <= 5.0 - Authenticated (Contributor+ Stored Cross-Site Scripting Patched CVE-2024-34805 6.4 Byeongjun Jo May 14, 2024
iFrame <= 4.8 - Authenticated (Contributor+) Stored Cross-Site Scripting via srcdoc Patched CVE-2023-52125 5.0 LVT-tholv2k December 28, 2023
iframe <= 4.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'iframe' Shortcode Patched CVE-2023-4919 6.4 István Márton, Alex Thomas September 25, 2023
iframe <= 4.4 - Authenticated Stored Cross Site Scripting Patched CVE-2020-12696 6.1 Guilherme Rubert May 7, 2020
iFrame <= 3.0 - Reflected Cross-Site Scripting Patched CVE-2015-6738 6.1 Mallory Adams, dwxsupport August 11, 2015
iFrame <= 4.0 - Stored Cross-Site Scripting Patched CVE-2015-6738 6.4 Mallory Adams, dwxsupport August 10, 2015

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation