Jupiter Theme <= 6.10.1 and JupiterX Core Plugin <= 2.0.7 - Authenticated Privilege Escalation

9.9
Improper Privilege Management
CVE CVE-2022-1654
CVSS 9.9 (Critical)
Publicly Published May 18, 2022
Last Updated February 3, 2023
Researcher Ram - Wordfence

Description

Jupiter Theme <= 6.10.1 and JupiterX Core Plugin <= 2.0.7 allow any authenticated attacker, including a subscriber or customer-level attacker, to gain administrative privileges via the "abb_uninstall_template" (both) and "jupiterx_core_cp_uninstall_template" (JupiterX Core Only) AJAX actions

Wordfence blocked 104 attacks targeting this vulnerability in the past 24 hours.

References

Share

Vulnerability Details for Jupiter X Core

Software Type Plugin
Software Slug jupiterx-core (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.0.8, or a newer patched version
Affected Version
  • <= 2.0.7
Patched Version
  • 2.0.8

1 other affected software package

Software Type Theme
Software Slug jupiter (view on wordpress.org)
Patched? Yes
Remediation Update to version 6.10.2, or a newer patched version
Affected Version
  • <= 6.10.1
Patched Version
  • 6.10.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation