Laposta Signup Basic <= 1.4.1 - Cross-Site Request Forgery

Cross-Site Request Forgery (CSRF)
CVE CVE-2023-41950
CVSS 4.3 (Medium)
Publicly Published September 5, 2023
Last Updated January 22, 2024
Researcher Nguyen Xuan Chien


The Laposta Signup Basic plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.4.1. This is due to missing or incorrect nonce validation on the ajaxResetCache function. This makes it possible for unauthenticated attackers to clear the cache via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.



Vulnerability Details for Laposta Signup Basic

Software Type Plugin
Software Slug laposta-signup-basic (view on
Patched? Yes
Remediation Update to version 1.4.2, or a newer patched version
Affected Version
  • <= 1.4.1
Patched Version
  • 1.4.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.