Active Directory Integration / LDAP Integration <= 4.1.0 - Unauthenticated Information Disclosure

Information Exposure
CVE CVE-2023-0812
CVSS 5.3 (Medium)
Publicly Published April 19, 2023
Last Updated April 25, 2023
Researcher Lana Codes


The Active Directory Integration / LDAP Integration plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 4.1.0 via the 'test_attribute_configuration'. This can allow unauthenticated attackers to extract sensitive data including configuration settings.



1 affected software package

Software Type Plugin
Software Slug ldap-login-for-intranet-sites (view on
Patched? Yes
Remediation Update to version 4.1.1, or a newer patched version
Affected Version
  • <= 4.1.0
Patched Version
  • 4.1.1

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.