Active Directory Integration / LDAP Integration <= 4.1.9 - Sensitive Information Exposure

Information Exposure
CVE CVE-2023-4506
CVSS 7.5 (High)
Publicly Published September 25, 2023
Last Updated January 22, 2024
Researcher Pedro José Navas Pérez


The Active Directory Integration / LDAP Integration plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 4.1.9 via a publicly accessible LDAP log buffer created when an administrator exports the logs. This makes it possible for unauthenticated attackers to visit the log URL and obtain the LDAP logs, especially in cases where directory indexing is enabled.



Vulnerability Details for Active Directory Integration / LDAP Integration

Software Type Plugin
Software Slug ldap-login-for-intranet-sites (view on
Patched? Yes
Remediation Update to version 4.1.10, or a newer patched version
Affected Version
  • <= 4.1.9
Patched Version
  • 4.1.10

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.