Active Directory Integration / LDAP Integration <= 4.1.9 - Unauthenticated Information Disclosure

File and Directory Information Exposure
CVE CVE-2023-5003
CVSS 5.3 (Medium)
Publicly Published September 25, 2023
Last Updated January 22, 2024
Researcher Pedro José Navas Pérez


The Active Directory Integration / LDAP Integration plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 4.1.9 via log files that are left over and not deleted. This makes it possible for unauthenticated attackers to extract potentially sensitive data including errors and information contained in the plugin's log files.



Vulnerability Details for Active Directory Integration / LDAP Integration

Software Type Plugin
Software Slug ldap-login-for-intranet-sites (view on
Patched? Yes
Remediation Update to version 4.1.10, or a newer patched version
Affected Version
  • <= 4.1.9
Patched Version
  • 4.1.10

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.