LearnPress – WordPress LMS Plugin

Information

Software Type Plugin
Software Slug learnpress (view on wordpress.org)
Software Status Active
Software Author thimpress
Software Website thimpress.com
Software Downloads 4,404,569
Software Active Installs 90,000
Software Record Last Updated July 25, 2024

Showing 1-20 of 40 Vulnerabilities

5.4
CVE ID Unknown
Jul 6, 2023
Researchers:
Title Status CVE ID CVSS Researchers Date
LearnPress <= 4.2.6.8.2 - Authenticated (Contributor+) Local File Inclusion Patched CVE-2024-6589 8.8 stealthcopter July 24, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.8.1 - Unauthenticated Bypass to User Registration Patched CVE-2024-6099 5.3 shaman0x01 July 1, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.8.1 - Missing Authorization to Unauthenticated User Registration Bypass Patched CVE-2024-6088 5.3 shaman0x01 July 1, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.8 - Basic Information Disclosure via JSON API Patched CVE-2024-5483 5.3 shaman0x01 June 4, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via id Parameter Patched CVE-2024-4971 6.4 stealthcopter May 21, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via layout_html Parameter Patched CVE-2024-4277 6.4 stealthcopter May 9, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.5 - Unauthenticated Time-Based SQL Injection Patched CVE-2024-4434 9.8 1337_Wannabe May 9, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.5 - Authenticated (Instructor+) Arbitrary File Upload Patched CVE-2024-4397 8.8 JoanClarke2 May 9, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.5 - Unauthenticated Bypass to User Registration Patched CVE-2024-4444 5.3 1337_Wannabe May 9, 2024
LearnPress – WordPress LMS Plugin <= 4.2.6.4 - Authenticated (Contributor+) Stored Cross-Site Scripting Patched CVE-2024-3560 6.4 stealthcopter April 18, 2024
LearnPress – WordPress LMS Plugin <= 4.0.0 - Cross-Site Request Forgery to Privilege Escalation Patched CVE-2024-2115 8.8 Tim Coen April 4, 2024
LearnPress <= 4.2.6.3 - Authenticated(LP Instructor+) Stored Cross-Site Scripting Patched CVE-2024-1463 4.4 drop April 4, 2024
LearnPress <= 4.2.6.3 - Insecure Direct Object Reference Patched CVE-2024-1289 6.5 drop April 4, 2024
LearnPress <= 4.2.5.7 - Command Injection Patched CVE-2023-6634 8.1 hir0ot January 3, 2024
LearnPress <= 4.2.5.7 - Insecure Direct Object Reference to Information Disclosure Patched CVE-2023-6223 4.3 lttn January 2, 2024
LearnPress <= 4.2.5.7 - Unauthenticated SQL Injection via order_by Patched CVE-2023-6567 9.8 hir0ot January 2, 2024
LearnPress <= 4.2.5.3 - Reflected Cross-Site Scripting via add_internal_scripts_to_head Patched CVE-2023-5558 6.1 Vitor Pacheco November 7, 2023
LearnPress <= 4.2.3 - Missing Authorization Patched 5.4 July 6, 2023
LearnPress <= 4.2.3 - Missing Authorization to Information Exposure Patched CVE-2023-36515 7.3 Rafie Muhammad July 4, 2023
LearnPress <= 4.2.3 - Missing Authorization Patched CVE-2023-36516 5.4 Rafie Muhammad July 4, 2023

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation