Libsyn Publisher Hub <= 1.3.2 - Sensitive Information Exposure

Missing Authorization
CVE CVE-2023-25057
CVSS 5.3 (Medium)
Publicly Published April 4, 2023
Last Updated August 11, 2023
Researcher yuyudhn


The Libsyn Publisher Hub plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.3.2 via its AJAX actions. This can allow unauthenticated attackers to extract sensitive data.



1 affected software package

Software Type Plugin
Software Slug libsyn-podcasting (view on
Patched? Yes
Remediation Update to version 1.4.1, or a newer patched version
Affected Version
  • <= 1.3.2
Patched Version
  • 1.4.1

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.