Loginizer 1.3.8-1.3.9 - Unauthenticated Stored Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2018-11366
CVSS 6.1 (Medium)
Publicly Published May 22, 2018
Last Updated December 5, 2022


init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.



1 affected software package

Software Type Plugin
Software Slug loginizer (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.4.0, or a newer patched version
Affected Version
  • 1.3.8 - 1.3.9
Patched Version
  • 1.4.0

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.