Loginizer <= 1.6.3 - SQL Injection

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')
CVE CVE-2020-27615
CVSS 9.8 (Critical)
Publicly Published October 21, 2020
Last Updated November 14, 2022
Researcher mslavco


The Loginizer plugin before 1.6.4 for WordPress allows SQL injection (with resultant XSS), related to loginizer_login_failed and lz_valid_ip.



1 affected software package

Software Type Plugin
Software Slug loginizer (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.6.4, or a newer patched version
Affected Version
  • < 1.6.4
Patched Version
  • 1.6.4

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.