Event Manager and Tickets Selling Plugin for WooCommerce – WpEvently – WordPress Plugin

Information

Software Type Plugin
Software Slug mage-eventpress (view on wordpress.org)
Software Status Active
Software Author magepeopleteam
Software Website mage-people.com
Software Downloads 495,138
Software Active Installs 8,000
Software Record Last Updated July 22, 2024

8 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Appsero <= 2.0.0 - Missing Authorization via handle_optin_optout Patched CVE-2024-32110 4.3 Dhabaleshwar Das April 11, 2024
Event Manager and Tickets Selling Plugin for WooCommerce – WpEvently <= 4.1.1 - Authenticated (Contributor+) PHP Object Injection in mep_event_meta_save Patched CVE-2024-24796 8.8 Ngô Thiên An (ancorn_) January 31, 2024
Event Manager for WooCommerce <= 3.8.6 - Authenticated (Administrator+) Stored Cross-Site Scripting via 'mep_get_option' function Patched CVE-2023-28422 4.4 Yuki Haruma March 20, 2023
Event Manager for WooCommerce <= 3.7.7 - Cross-Site Request Forgery leading to Uninstall Form Submission Patched CVE-2022-47164 4.3 István Márton March 16, 2023
Event Manager and Tickets Selling Plugin for WooCommerce <= 3.7.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2023-0144 6.4 István Márton January 10, 2023
Event Manager and Tickets Selling for WooCommerce < 3.5.8 - SQL Injection Patched CVE-2022-0478 8.8 castilho February 21, 2022
Event Manager and Tickets Selling Plugin for WooCommerce < 3.5.3 - Arbitrary Settings Change Patched 6.5 WPScanTeam November 3, 2021
Event Manager and Tickets Selling Plugin for WooCommerce < 3.5.3 - Missing Authorization Patched 5.3 WPScanTeam November 3, 2021

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation