Mail On Update < 5.3.0 - Cross-Site Request Forgery

Cross-Site Request Forgery (CSRF)
CVE CVE-2013-2107
CVSS 8.8 (High)
Publicly Published May 16, 2013
Last Updated January 22, 2024
Researcher Henri Salo (fgeek)


Cross-site request forgery (CSRF) vulnerability in the Mail On Update plugin before 5.2.0 for WordPress allows remote attackers to hijack the authentication of administrators for requests that change the "List of alternative recipients" via the mailonupdate_mailto parameter in the mail-on-update page to wp-admin/options-general.php. NOTE: a third party claims that 5.2.1 and 5.2.2 are also vulnerable, but the issue might require a separate CVE identifier since this might reflect an incomplete fix.



Vulnerability Details for Mail On Update

Software Type Plugin
Software Slug mail-on-update (view on
Patched? Yes
Remediation Update to version 5.3.0, or a newer patched version
Affected Version
  • < 5.3.0
Patched Version
  • 5.3.0

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.