Metform Elementor Contact Form Builder <= 3.3.0 - Unauthenticated CSV Injection

8.3
Improper Neutralization of Formula Elements in a CSV File
CVE CVE-2023-0721
CVSS 8.3 (High)
Publicly Published June 8, 2023
Last Updated June 9, 2023
Researcher Ramuel Gall - Wordfence

Description

The Metform Elementor Contact Form Builder plugin for WordPress is vulnerable to CSV injection in versions up to, and including, 3.3.0. This allows unauthenticated attackers to embed untrusted input into exported CSV files, which can result in code execution when these files are downloaded and opened on a local system with a vulnerable configuration.

References

Share

1 affected software package

Software Type Plugin
Software Slug metform (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.3.1, or a newer patched version
Affected Version
  • <= 3.3.0
Patched Version
  • 3.3.1

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation