Mollie Forms <= 2.6.3 - Missing Authorization to Arbitrary Post Duplication

Missing Authorization
CVE CVE-2024-1400
CVSS 4.3 (Medium)
Publicly Published March 11, 2024
Last Updated March 11, 2024
Researcher Lucio Sá


The Mollie Forms plugin for WordPress is vulnerable to unauthorized post or page duplication due to a missing capability check on the duplicateForm function in all versions up to, and including, 2.6.3. This makes it possible for authenticated attackers, with subscriber access or higher, to duplicate arbitrary posts and pages.



Vulnerability Details for Mollie Forms

Software Type Plugin
Software Slug mollie-forms (view on
Patched? Yes
Remediation Update to version 2.6.4, or a newer patched version
Affected Version
  • <= 2.6.3
Patched Version
  • 2.6.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.