Multi Rating <= 5.0.5 - Cross Site Request Forgery

Cross-Site Request Forgery (CSRF)
CVE CVE-2022-47443
CVSS 5.4 (Medium)
Publicly Published February 2, 2023
Last Updated February 6, 2023
Researcher rezaduty


The Multi Rating for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 5.0.5. This is due to missing nonce validation on several functions like mr_clear_database, mr_clear_cache, and mr_export_rating_results. This makes it possible for unauthenticated attackers to clear the cache and database for the plugin, granted they can trick a site administrator into performing an action such as clicking on a link.



1 affected software package

Software Type Plugin
Software Slug multi-rating (view on
Patched? Yes
Remediation Update to version 5.0.6, or a newer patched version
Affected Version
  • <= 5.0.5
Patched Version
  • 5.0.6

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.