My Content Management <= 1.7.1 - Cross-Site Scripting

6.4
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVSS 6.4 (Medium)
Publicly Published June 2, 2022
Last Updated January 22, 2024

Description

The My Content Management plugin for WordPress may have been vulnerable to Cross-Site Scripting in versions less than or equal to 1.7.1. Version 1.7.2 of the plugin implemented extensive sanitization and escaping on user supplied inputs which means there may have been exploitable cross-site scripting vulnerabilities present in versions older than 1.7.2.

References

Share

1 affected software package

Software Type Plugin
Software Slug my-content-management (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.7.2, or a newer patched version
Affected Version
  • 1.7.1 - 1.7.1
Patched Version
  • 1.7.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation