All-in-one Floating Contact Form <= 2.0.3 - Reflected Cross-Site Scripting

6.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2022-0148
CVSS 6.1 (Medium)
Publicly Published January 10, 2022
Last Updated February 1, 2023
Researcher Krzysztof Zając - CERT PL

Description

The All-in-one Floating Contact Form, Call, Chat, and 50+ Social Icon Tabs WordPress plugin before 2.0.4 was vulnerable to reflected XSS on the my-sticky-elements-leads admin page.

References

Share

1 affected software package

Software Type Plugin
Software Slug mystickyelements (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.0.4, or a newer patched version
Affected Version
  • <= 2.0.3
Patched Version
  • 2.0.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation