Email Marketing for WooCommerce by Omnisend <= 1.13.8 - Sensitive Information Exposure

5.3
Information Exposure
CVE CVE-2023-47244
CVSS 5.3 (Medium)
Publicly Published November 7, 2023
Last Updated January 22, 2024
Researcher Mika

Description

The Email Marketing for WooCommerce by Omnisend plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.13.8 via the status REST API endpoint. This makes it possible for unauthenticated attackers to extract sensitive user information.

References

Share

Vulnerability Details for Email Marketing for WooCommerce by Omnisend

Software Type Plugin
Software Slug omnisend-connect (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.13.9, or a newer patched version
Affected Version
  • <= 1.13.8
Patched Version
  • 1.13.9

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation