We’re Open! <= 1.44 - Missing Authorization

Missing Authorization
CVSS 4.3 (Medium)
Publicly Published February 1, 2023
Last Updated April 12, 2023


The We’re Open! plugin for WordPress is vulnerable to authorization bypass due to a missing capability checks on the admin_ajax function in versions up to, and including, 1.44. This function triggers multiple cases (google_business_credentials, google_data, google_business, separators, logo-delete, logo_delete, logo-remove, logo_remove, logo, structured-data, structured_data, google_data_preview, custom-styles, custom_styles, clear, cache, clear-cache, clear_cache, reset) and makes it possible for unauthenticated attackers to perform unauthorized administrative actions.



1 affected software package

Software Type Plugin
Software Slug opening-hours (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.45, or a newer patched version
Affected Version
  • <= 1.44
Patched Version
  • 1.45

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.