Community by PeepSo – Social Network, Membership, Registration, User Profiles

Information

Software Type Plugin
Software Slug peepso-core (view on wordpress.org)
Software Status Active
Software Author peepso
Software Website peepso.com
Software Downloads 444,317
Software Active Installs 4,000
Software Record Last Updated April 20, 2024

11 Vulnerabilities

Title CVE ID CVSS Researchers Date
Community by PeepSo <= 6.2.7.0 - Unauthenticated Sensitive Information Disclosure via Log file CVE-2024-25923 6.5 Joshua Chan February 14, 2024
Community by PeepSo <= 6.3.1.1 - Reflected Cross-Site Scripting CVE-2024-0187 6.1 Erwan LR January 9, 2024
Community by PeepSo <= 6.3.1.1 - Cross-Site Request Forgery to User Post Creation CVE-2023-7125 4.3 Bikram Kharal January 9, 2024
Community by PeepSo <= 6.2.6.0 - Reflected Cross-Site Scripting CVE-2023-48746 6.1 Phd November 24, 2023
Community by PeepSo <= 6.2.2.0 - Authenticated (Contributor+) Stored Cross-Site Scripting CVE-2023-47850 6.4 Abu Hurayra November 20, 2023
Community by PeepSo <= 6.1.6.0 - Cross-Site Request Forgery via delete CVE-2023-39925 4.3 Revan Arifio November 16, 2023
Community by PeepSo <= 6.0.9.0 - Cross-Site Request Forgery to Field Duplication CVE-2023-32092 4.3 Skalucy May 12, 2023
Community by PeepSo <= 6.0.9.0 - Missing Authorization to Sensitive Information Exposure CVE-2023-27630 5.3 Dave Jong May 5, 2023
Community by PeepSo <= 6.0.2.0 - Cross-Site Request Forgery leading to Plugin/Subscription Deletion CVE-2023-25967 8.1 Cat February 22, 2023
Community by PeepSo <= 6.0.2.0 - Cross Site Request Forgery CVE-2022-41633 5.4 István Márton February 20, 2023
Community by PeepSo – Social Network, Membership, Registration, User Profiles < 1.6.1 - Privilege Escalation CVE-2016-10968 8.8 James Golovich June 21, 2016

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation