Poll Maker <= 4.7.1 - Missing Authorization

Missing Authorization
CVE CVE-2023-45766
CVSS 5.3 (Medium)
Publicly Published October 12, 2023
Last Updated October 16, 2023
Researcher Revan Arifio


The Poll Maker plugin for WordPress is vulnerable to unauthorized access of data or functionality due to a missing capability check on one of its functions in all versions up to, and including, 4.7.1. This makes it possible for unauthenticated attackers to make use of this function.



Vulnerability Details for Poll Maker – Versus Polls, Anonymous Polls, Image Polls

Software Type Plugin
Software Slug poll-maker (view on wordpress.org)
Patched? Yes
Remediation Update to version 4.7.2, or a newer patched version
Affected Version
  • <= 4.7.1
Patched Version
  • 4.7.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.