Pop-up <= 1.1.5 - Privilege Escalation

Improper Privilege Management
CVE CVE-2022-38070
CVSS 5.4 (Medium)
Publicly Published September 2, 2022
Last Updated January 22, 2024
Researcher Tien Nguyen Ahn - Patchstack Alliance


The Pop-up plugin for WordPress is vulnerable to Privilege Escalation in versions up to, and including, 1.1.5. This makes it possible for authenticated attackers (with subscriber-level privileges or higher) to execute otherwise privilege restricted actions and bypass capability checks.



Vulnerability Details for Pop-up

Software Type Plugin
Software Slug pop-up-pop-up (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.1.6, or a newer patched version
Affected Version
  • <= 1.1.5
Patched Version
  • 1.1.6

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.