Premium Addons PRO <= 2.9.0 - Sensitive Information Exposure

Information Exposure
CVE CVE-2023-37868
CVSS 5.3 (Medium)
Publicly Published July 10, 2023
Last Updated January 22, 2024
Researcher Rafie Muhammad - Patchstack


The Premium Addons PRO plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 2.9.0. This makes it possible for contributor-level attackers to retrieve sensitive data.



Vulnerability Details for Premium Addons Pro for Elementor

Software Type Plugin
Software Slug premium-addons-pro
Patched? Yes
Remediation Update to version 2.9.1, or a newer patched version
Affected Version
  • <= 2.9.0
Patched Version
  • 2.9.1

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.