Pricing Table by Supsystic <= 1.9.12 - Authenticated (Admin+) Content Injection

Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')
CVE CVE-2024-32790
CVSS 2.7 (Low)
Publicly Published April 22, 2024
Last Updated April 29, 2024
Researcher Steven Julian


The Pricing Table by Supsystic plugin for WordPress is vulnerable to content injection in all versions up to, and including, 1.9.12. This makes it possible for authenticated attackers, with admin-level access and above, to inject arbitrary content. This is not a security issue by default, however, administrators can grant lower-level users access to functionality that makes this a security issue.



Vulnerability Details for Pricing Table by Supsystic

Software Type Plugin
Software Slug pricing-table-by-supsystic (view on
Patched? Yes
Remediation Update to version 1.9.13, or a newer patched version
Affected Version
  • <= 1.9.12
Patched Version
  • 1.9.13

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.