Quill Forms <= 3.3.0 - Missing Authorization

Missing Authorization
CVE CVE-2023-46610
CVSS 5.4 (Medium)
Publicly Published October 24, 2023
Last Updated November 7, 2023
Researcher Abdi Pranata


The Quill Forms plugin for WordPress is vulnerable to unauthorized use of functionality due to a missing capability check on one of its functions in versions up to, and including, 3.3.0. This makes it possible for authenticated attackers, with subscriber-level access and above, to make use of this functionality. The exact impact of the vulnerability is not known.



1 affected software package

Software Type Plugin
Software Slug quillforms (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.4.0, or a newer patched version
Affected Version
  • <= 3.3.0
Patched Version
  • 3.4.0

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.