Quiz Maker <= 6.5.0.5 - Denial of Service

5.3
Uncontrolled Resource Consumption ('Resource Exhaustion')
CVE CVE-2024-22027
CVSS 5.3 (Medium)
Publicly Published January 12, 2024
Last Updated February 6, 2024
Researcher Shogo Kumamaru

Description

The Quiz Maker plugin for WordPress is vulnerable to denial of service in all versions up to, and including, 6.5.0.5. The cause is unknown This makes it possible for attackers to potentially deny access to resources.

References

Share

Vulnerability Details for Quiz Maker

Software Type Plugin
Software Slug quiz-maker (view on wordpress.org)
Patched? Yes
Remediation Update to version 6.5.0.6, or a newer patched version
Affected Version
  • <= 6.5.0.5
Patched Version
  • 6.5.0.6

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation