Rencontre – Dating Site <= 3.10.1 - Privilege Escalation

Improper Access Control
CVE CVE-2023-51425
CVSS 9.8 (Critical)
Publicly Published December 27, 2023
Last Updated January 4, 2024
Researcher Rafie Muhammad - Patchstack


The Rencontre plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 3.10.1. This is due to an unknown issue. This makes it possible for unauthenticated attackers to gain elevated privileges.



Vulnerability Details for Rencontre – Dating Site

Software Type Plugin
Software Slug rencontre (view on
Patched? Yes
Remediation Update to version 3.11, or a newer patched version
Affected Version
  • <= 3.10.1
Patched Version
  • 3.11

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.