WP Responsive Tabs horizontal vertical and accordion Tabs <= 1.1.15 - Reflected Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2023-24409
CVSS 6.1 (Medium)
Publicly Published May 9, 2023
Last Updated June 12, 2023
Researcher yuyudhn


The WP Responsive Tabs horizontal vertical and accordion Tabs plugin for WordPress is vulnerable to Reflected Cross-Site Scripting in versions up to, and including, 1.1.15 due to insufficient input sanitization and output escaping on the $setacrionpage value. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.



1 affected software package

Software Type Plugin
Software Slug responsive-horizontal-vertical-and-accordion-tabs (view on wordpress.org)
Patched? Yes
Remediation Update to version 1.1.16, or a newer patched version
Affected Version
  • <= 1.1.15
Patched Version
  • 1.1.16

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.