Restrict Content <= 3.2.7 - Information Exposure via legacy log file

Information Exposure
CVE CVE-2023-47668
CVSS 5.3 (Medium)
Publicly Published November 6, 2023
Last Updated November 13, 2023
Researcher Joshua Chan


The Membership Plugin – Restrict Content plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.2.7 via the legacy log file. This makes it possible for unauthenticated attackers to extract sensitive data including debug information.



1 affected software package

Software Type Plugin
Software Slug restrict-content (view on
Patched? Yes
Remediation Update to version 3.2.8, or a newer patched version
Affected Version
  • <= 3.2.7
Patched Version
  • 3.2.8

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.