Send Users Email <= 1.4.3 - Sensitive Information Exposure via Error Logs

Information Exposure Through Log Files
CVE CVE-2023-52126
CVSS 5.3 (Medium)
Publicly Published December 28, 2023
Last Updated January 4, 2024
Researcher Mika


The Send Users Email plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.4.3 via the plugin's error logs. This makes it possible for unauthenticated attackers to extract sensitive data about the plugin and site configuration.



Vulnerability Details for Send Users Email

Software Type Plugin
Software Slug send-users-email (view on
Patched? Yes
Remediation Update to version 1.4.4, or a newer patched version
Affected Version
  • <= 1.4.3
Patched Version
  • 1.4.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.