Sensei LMS <= 4.5.1 - Missing Authorization

Missing Authorization
CVE CVE-2022-2080
CVSS 4.3 (Medium)
Publicly Published August 4, 2022
Last Updated January 22, 2024
Researcher Veshraj Ghimire


The Sensei LMS plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 4.5.1. This is because the plugin does not properly authenticate individuals before they send emails through the system. This makes it possible for attackers to send emails to arbitrary users and impersonate other individuals.



Vulnerability Details for Sensei LMS – Online Courses, Quizzes, & Learning

Software Type Plugin
Software Slug sensei-lms (view on
Patched? Yes
Remediation Update to version 4.5.2, or a newer patched version
Affected Version
  • <= 4.5.1
Patched Version
  • 4.5.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.