LearnDash 3.0.0-3.1.1 - Reflected Cross Site Scripting issue on the [ld_profile] search field

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2020-7108
CVSS 6.1 (Medium)
Publicly Published January 15, 2020
Last Updated January 22, 2024
Researcher Jinson Varghese Behanan


The LearnDash LMS plugin before 3.1.2 for WordPress allows XSS via the ld-profile search field.



Vulnerability Details for LearnDash LMS

Software Type Plugin
Software Slug sfwd-lms
Patched? Yes
Remediation Update to version 3.1.2, or a newer patched version
Affected Version
  • 3.0.0 - 3.1.1
Patched Version
  • 3.1.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.