LearnDash LMS <= 4.10.1 - Sensitive Information Exposure via API

Information Exposure
CVE CVE-2024-1210
CVSS 5.3 (Medium)
Publicly Published February 2, 2024
Last Updated February 5, 2024
Researcher Karl Emil Nikka - Nikka Systems


The LearnDash LMS plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.10.1 via API. This makes it possible for unauthenticated attackers to obtain access to quizzes.



Vulnerability Details for LearnDash LMS

Software Type Plugin
Software Slug sfwd-lms
Patched? Yes
Remediation Update to version 4.10.2, or a newer patched version
Affected Version
  • <= 4.10.1
Patched Version
  • 4.10.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.