Shortcodes Ultimate <= 5.12.7 - Authenticated (Subscriber+) Information Exposure

Information Exposure
CVE CVE-2023-0911
CVSS 6.5 (Medium)
Publicly Published February 27, 2023
Last Updated March 8, 2023
Researcher Erwan LR - WPScan


The Shortcodes Ultimate for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 5.12.7 via its shortcodes. This can allow authenticated attackers with subscriber-level privileges or higher to extract sensitive data including user meta information.



1 affected software package

Software Type Plugin
Software Slug shortcodes-ultimate (view on
Patched? Yes
Remediation Update to version 5.12.8, or a newer patched version
Affected Version
  • <= 5.12.7
Patched Version
  • 5.12.8

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.