Simple Blog Card <= 1.31 - Sensitive Information Exposure

Information Exposure
CVE CVE-2023-4036
CVSS 4.3 (Medium)
Publicly Published August 3, 2023
Last Updated January 22, 2024
Researcher Erwan LR - WPScan


The Simple Blog Card plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.31 via the 'simpleblogcard' function. This can allow authenticated subscriber-level attackers to extract sensitive data including unpublished or password-protected blog posts.



1 affected software package

Software Type Plugin
Software Slug simple-blog-card (view on
Patched? Yes
Remediation Update to version 1.32, or a newer patched version
Affected Version
  • < 1.32
Patched Version
  • 1.32

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.