Simple Membership

Information

Software Type Plugin
Software Slug simple-membership (view on wordpress.org)
Software Status Active
Software Author mra13
Software Website simple-membership-plugin.com
Software Downloads 2,553,916
Software Active Installs 50,000
Software Record Last Updated June 15, 2024

20 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Simple Membership <= 4.4.5 - Authenticated(Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2024-4383 6.4 wesley (wcraft) May 3, 2024
Simple Membership <= 4.4.3 - Authenticated(Contributor+) Stored Cross-Site Scripting via Shortcode Patched CVE-2024-3730 5.4 Thanh Nam Tran April 24, 2024
Simple Membership <= 4.4.2 - Unauthenticated Stored Self-Based Cross-Site Scripting Patched CVE-2024-1985 4.7 stealthcopter March 5, 2024
Simple Membership <= 4.4.1 - Open Redirect Patched CVE-2024-22308 6.1 Joshua Chan January 19, 2024
Simple Membership <= 4.3.8 - Reflected Cross-Site Scripting Patched CVE-2023-50376 6.1 Le Ngoc Anh December 19, 2023
Simple Membership <= 4.3.8 - Reflected Cross-Site Scripting Vulnerability via environment_mode Patched CVE-2023-6882 6.1 Rein Daelman (trein) December 18, 2023
Simple Membership <= 4.3.4 - Privilege escalation via Registration Patched CVE-2023-41957 7.3 Rafie Muhammad September 25, 2023
Simple Membership <= 4.3.4 - Account Takeover via Password Reset Patched CVE-2023-41956 8.8 Rafie Muhammad September 25, 2023
Simple Membership <= 4.3.5 - Reflected Cross-Site Scripting Patched CVE-2023-4719 7.2 Vladislav Pokrovsky (ΞX.MI) September 5, 2023
Simple Membership <= 4.2.1 - Authenticated (Contributor+) Cross Site Scripting via shortcode Patched CVE-2022-4469 6.4 István Márton December 21, 2022
Simple Membership <= 4.1.2 - Membership Privilege Escalation Patched CVE-2022-2273 8.8 Jet Infosystems July 6, 2022
Simple Membership <= 4.1.2 - Membership Privilege Escalation Patched CVE-2022-2317 9.8 Jet Infosystems July 6, 2022
Simple Membership <= 4.1.0 - Reflected Cross-Site Scripting Patched CVE-2022-1724 6.1 cydave May 23, 2022
Simple Membership <= 4.0.9 - Cross-Site Request Forgery to Arbitrary Transaction Deletion Patched CVE-2022-0681 6.5 Muhamad Hidayat February 25, 2022
Simple Membership <= 4.0.8 - Cross-Site Request Forgery to Arbitrary Member Deletion Patched CVE-2022-0328 8.8 Krzysztof Zając January 25, 2022
Simple Membership <= 4.0.3 - Authenticated (Admin+) SQL Injections Patched 7.2 Martin Vierula April 5, 2021
Simple Membership <= 3.8.4 - Cross-Site Request Forgery Patched CVE-2019-14328 8.8 rubyman July 27, 2019
Simple Membership <= 3.5.6 - Cross-Site Scripting Patched CVE-2017-18499 6.1 November 8, 2017
Simple Membership <= 3.3.2 - Multiple Cross-Site Request Forgery Patched CVE-2016-10884 8.8 September 16, 2016
Simple Membership < 3.2.9 - Reflected Cross-Site Scripting Patched 6.1 Yorick Koster, July 14, 2016

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation