Simple Membership <= 3.3.2 - Multiple Cross-Site Request Forgery

Cross-Site Request Forgery (CSRF)
CVE CVE-2016-10884
CVSS 8.8 (High)
Publicly Published September 16, 2016
Last Updated January 19, 2023


The Simple Membership plugin for WordPress is vulnerable to multiple Cross-Site Request Forgery attacks in versions up to, and including, 3.3.2. This is due to missing or incorrect nonce validation. This makes it possible for unauthenticated attackers to gain administrative access and perform otherwise restricted actions via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.



Vulnerability Details for Simple Membership

Software Type Plugin
Software Slug simple-membership (view on
Patched? Yes
Remediation Update to version 3.3.3, or a newer patched version
Affected Version
  • <= 3.3.2
Patched Version
  • 3.3.3

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.