Simplr Registration Form Plus+ <= 2.3.4 - Reflected Cross-Site Scripting

6.1
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2015-10107
CVSS 6.1 (Medium)
Publicly Published May 6, 2015
Last Updated June 26, 2023

Description

The Simplr Registration Form Plus+ plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via a URL in versions up to, and including, 2.3.4 due to insufficient input sanitization and output escaping with the use of add_query_arg(). This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

References

Share

1 affected software package

Software Type Plugin
Software Slug simplr-registration-form (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.3.5, or a newer patched version
Affected Version
  • <= 2.3.4
Patched Version
  • 2.3.5

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation