Simply Static <= 3.1.3 - Unauthenticated Information Exposure

5.3
Information Exposure Through Log Files
CVE CVE-2024-32825
CVSS 5.3 (Medium)
Publicly Published April 22, 2024
Last Updated April 30, 2024
Researcher CatFather

Description

The Simply Static plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.1.3 through publicly exposed log files. This makes it possible for unauthenticated attackers to view potentially sensitive information contained in the exposed log files.

References

Share

Vulnerability Details for Simply Static

Software Type Plugin
Software Slug simply-static (view on wordpress.org)
Patched? Yes
Remediation Update to version 3.1.4, or a newer patched version
Affected Version
  • <= 3.1.3
Patched Version
  • 3.1.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation