Hubbub Lite – Fast, Reliable Social Sharing Buttons

Information

Software Type Plugin
Software Slug social-pug (view on wordpress.org)
Software Status Active
Software Author nerdpressteam
Software Website morehubbub.com
Software Downloads 1,740,508
Software Active Installs 50,000
Software Record Last Updated July 23, 2024

6 Vulnerabilities

Title Status CVE ID CVSS Researchers Date
Hubbub Lite – Fast, Reliable Social Network Sharing Buttons <= 1.33.1 - PHP Object Injection Patched CVE-2024-2501 7.5 Webbernaut March 27, 2024
Hubbub Lite <= 1.31.0 - Unauthenticated Information Exposure Patched CVE-2024-1526 5.3 Krzysztof Zając March 11, 2024
Hubbub Lite <= 1.31.1 - Authenticated (Admin+) Stored Cross-Site Scripting Patched CVE-2023-7154 4.4 Tycho Niestadt January 11, 2024
Social Pug <= 1.30.0 - Missing Authorization via multiple admin_init actions Patched CVE-2023-49193 5.3 Abdi Pranata December 1, 2023
Grow Social <= 1.18.2 - Reflected Cross-Site Scripting Patched 6.1 WPScanTeam July 8, 2021
Grow Social <= 1.2.5 - Reflected Cross-Site Scripting Patched CVE-2016-10736 6.1 Mallory Adams December 9, 2016

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation