Super Socializer <= 7.13.54 - Cross-Site Request Forgery

Cross-Site Request Forgery (CSRF)
CVE CVE-2023-41802
CVSS 4.3 (Medium)
Publicly Published September 5, 2023
Last Updated September 7, 2023
Researcher Rafshanzani Suhada


The Super Socializer plugin for WordPress is vulnerable to Cross-Site Request Forgery due to missing nonce checks on several functions such as heateor_ss_twitcount_notification_read, heateor_ss_gdpr_notification_read, heateor_ss_fb_redirection_notification_read, heateor_ss_twitter_callback_notification_read, heateor_ss_linkedin_redirect_url_notification_read, heateor_ss_fb_count_notification_read, heateor_ss_twitter_new_callback_notification_read, and more in versions up to, and including, 7.13.54. This makes it possible for unauthenticated attackers to mark messages as read, via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.



1 affected software package

Software Type Plugin
Software Slug super-socializer (view on
Patched? Yes
Remediation Update to version 7.13.55, or a newer patched version
Affected Version
  • <= 7.13.54
Patched Version
  • 7.13.55

All the threat data shared in this database is powered by Wordfence Intelligence Enterprise.
Interested in integrating this data into your platform or network?
Contact us now to discuss API access to our Wordfence Intelligence Enterprise Data Feeds.

Inquire Now

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.