SupportCandy <= 3.1.3 - Sensitive Data Exposure

Information Exposure
CVSS 6.5 (Medium)
Publicly Published March 28, 2023
Last Updated January 22, 2024


The SupportCandy plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 3.1.3. Users seeking support have the option to upload supporting documents which are placed in /wp-content/uploads/wpsc/. If directory listing is enabled, an attacker can obtain a listing of documents in this directory and access documents directly.



Vulnerability Details for SupportCandy – Helpdesk & Customer Support Ticket System

Software Type Plugin
Software Slug supportcandy (view on
Patched? Yes
Remediation Update to version 3.1.4, or a newer patched version
Affected Version
  • <= 3.1.3
Patched Version
  • 3.1.4

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.