Travel Map <= 1.0.1 - Unauthenticated Cross-Site Scripting

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVE CVE-2023-41860
CVSS 7.2 (High)
Publicly Published September 5, 2023
Last Updated January 22, 2024
Researcher Mika


The Travel Map plugin for WordPress is vulnerable to Cross-Site Scripting in versions up to, and including, 1.0.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.



Vulnerability Details for Travel Map

Software Type Plugin
Software Slug travelmap-blog (view on
Patched? Yes
Remediation Update to version 1.0.2, or a newer patched version
Affected Version
  • <= 1.0.1
Patched Version
  • 1.0.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.