Spectra – WordPress Gutenberg Blocks <= 2.3.1 - Email Spoofing

Insufficient Verification of Data Authenticity
CVE CVE-2023-23738
CVSS 5.3 (Medium)
Publicly Published January 23, 2023
Last Updated January 22, 2024
Researcher Dave Jong - Patchstack


The Spectra – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to email spoofing in versions up to, and including, 2.3.1. This is due to insufficient validation of content being sent to an email. This makes it possible for unauthenticated attackers to send emails to unsuspecting victims with spoofed content.



Vulnerability Details for Spectra – WordPress Gutenberg Blocks

Software Type Plugin
Software Slug ultimate-addons-for-gutenberg (view on wordpress.org)
Patched? Yes
Remediation Update to version 2.3.2, or a newer patched version
Affected Version
  • <= 2.3.1
Patched Version
  • 2.3.2

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.