Social Media Share Buttons & Social Sharing Icons

Information

Software Type Plugin
Software Slug ultimate-social-media-icons (view on wordpress.org)
Software Status Active
Software Author inisev
Software Website ultimatelysocial.com
Software Downloads 10,932,970
Software Active Installs 100,000
Software Record Last Updated February 26, 2024

11 Vulnerabilities

Title CVE ID CVSS Researchers Date
Social Media Share Buttons & Social Sharing Icons <= 2.8.5 - Information Exposure CVE-2023-5070 6.5 Marco Wotschka October 16, 2023
Social Media Share Buttons & Social Sharing Icons <= 2.8.5 - Cross-Site Request Forgery CVE-2023-5602 4.3 Marco Wotschka October 16, 2023
Social Media & Share Icons <= 2.8.3 - Reflected Cross-Site Scripting CVE-2023-41238 6.1 Vladislav Pokrovsky (ΞX.MI) August 29, 2023
Inisev Plugins (Various Versions) - Cross-Site Request Forgery on handle_installation function CVE-2023-3977 4.3 Chloe Chamberland July 27, 2023
Inisev Plugins (Various Versions) - Missing Authorization on handle_installation function CVE-2023-0958 4.3 Chloe Chamberland July 27, 2023
Social Media Share Buttons & Social Sharing Icons <= 2.8.1 - Authenticated(Administrator+) Stored Cross-Site Scripting CVE-2023-1166 4.4 Mohamed Selim June 5, 2023
Social Media & Share Icons <= 2.8.1 - Missing Authorization via handle_installation CVE-2023-34009 4.3 István Márton June 2, 2023
Social Media Share Buttons & Social Sharing Icons <= 2.1.7 - Reflected Cross-Site Scripting 6.1 March 27, 2019
Social Media Share Buttons & Social Sharing Icons <= 1.5.1 - Arbitrary Options Deletion 5.4 June 28, 2016
Social Media Share Buttons & Social Sharing Icons <= 1.2.1 - Unspecified Vulnerabilities 7.3 July 20, 2015
Social Media Share Buttons & Social Sharing Icons < 1.1.1.12 - Authenticated Stored Cross-Site Scripting 6.4 James Hooker May 30, 2015

Did you know Wordfence Intelligence provides free personal and commercial API access to our comprehensive WordPress vulnerability database, along with a free webhook integration to stay on top of the latest vulnerabilities added and updated in the database? Get started today!

Learn more

Want to get notified of the latest vulnerabilities that may affect your WordPress site?
Install Wordfence on your site today to get notified immediately if your site is affected by a vulnerability that has been added to our database.

Get Wordfence

The Wordfence Intelligence WordPress vulnerability database is completely free to access and query via API. Please review the documentation on how to access and consume the vulnerability data via API.

Documentation